Advanced search
Log In
New Account
  
Home My Page Project Cloud Code Snippets Project Openings Browser Switchboard
Summary Forums Tracker Lists Tasks Docs News SCM Files
  Notes:  

Release Name: 2.2-1 package for Diablo

Notes:
* If you have a browser-proxy package installed, you MUST remove it before
  installing the new browser-switchboard package.  The package manager will
  refuse to install browser-switchboard otherwise.
* If you are upgrading from version 2.1 of browser-proxy, please note that
  the config file has moved from /home/user/.config/browser-proxy to
  /home/user/.config/browser-switchboard.  The old location is still
  supported for now, but you may wish to rename your config file.


Changes: * Upstream changes: - rename the package to browser-switchboard - move the config file to $HOME/.config/browser-switchboard, and fall back to the old location if no config file is found - if no config file is found and Tear isn't installed, launch MicroB; this avoids breaking link opening on a system with a freshly installed browser-switchboard package and Tear not installed - substantial documentation update * Packaging changes: - Rename the package to browser-switchboard; Conflict with browser-proxy to make sure that users don't try to install over it. browser-proxy needs to be uninstalled before installing browser-switchboard. - Drop the Depends on tear, now that installing browser-switchboard doesn't break link opening when Tear isn't installed. Recommend tear | fennec | midori instead. - Add a friendly display name for the application manager in debian/control. - Update the package description.


Terms of Use    Privacy Policy    Contribution Guidelines    Feedback

Powered By GForge Collaborative Development Environment