Advanced search
Log In
New Account
  
Home My Page Project Cloud Code Snippets Project Openings mud-builder
Summary Tracker Lists Tasks News SCM

Bugs: Browse | Download .csv

[#3352] Icon handling breaks builds which do not use it

Please login

State:
Open
Date:
2009-01-20 14:30
Priority:
5
Submitted By:
Graham Cobb (gcobb)
Assigned To:
Andrew Flegg (jaffa)
Summary:
Icon handling breaks builds which do not use it

Detailed description
I just did an SVN update (r262).  Now trying:

mud build libxsettings-client

gives the following output:

...
Version = , buildDir = libxsettings-client-2.8+maemo+svn20081212-1
Version = 2.8+maemo+svn20081212-1, buildDir = libxsettings-client
Build dir = libxsettings-client-2.8+maemo+svn20081212
Set build dir to [/home/cobb/mud-builder/build/libxsettings-client/libxsettings-client-2.8+maemo+svn20081212]
+++ Applying patch file [/home/cobb/mud-builder/packages/patch/libxsettings-client.patch]
patching file debian/rules
patching file debian/shlibs.local
patching file configure.ac
patching file Makefile.am
+++ Preventing install of [changelogs,docs,examples,info,man] in deb.
+++ Appending [] to configure.
+++ Converting [/home/cobb/mud-builder/packages/icon/libxsettings-client] to [/var/tmp/mud-libxsettings-client-RjKAn.png]
at 26px WxH
Failed to run build on libxsettings-client: copy failed: No such file or directory at
/home/cobb/mud-builder/lib/MUD/Package.pm line 196.

Followup

Message
Date: 2009-01-20 14:58
Sender: Andrew Flegg

Should be fixed in r263.

Attached Files:

Name Download
No Files Currently Attached

Changes:

Field Old Value Date By
ResolutionNone2009-01-20 14:58jaffa

Terms of Use    Privacy Policy    Contribution Guidelines    Feedback

Powered By GForge Collaborative Development Environment