Advanced search
Log In
New Account
  
Home My Page Project Cloud Code Snippets Project Openings ESbox
Summary Forums Tracker Lists Tasks News SCM Files Wiki

Bugs: Browse | Download .csv

[#4775] Allow adding Diablo support to a Fremantle SB1 installation

Please login

State:
Open
Date:
2009-11-08 16:31
Priority:
3
Submitted By:
Ed Swartz (eswartz)
Assigned To:
Ed Swartz (eswartz)
Summary:
Allow adding Diablo support to a Fremantle SB1 installation

Detailed description
In the "Maemo Installers > Scratchbox 1" wizard, we currently only allow adding Fremantle SB1 support to
a Diablo SB1 installation (when a package manager is used), otherwise we require deleting and reinstalling.

But I just tested it and the other direction is allowed too.  I was able to add repositories and packages for Diablo
to my Fremantle SB1 installation and then add Diablo targets too.

So, allow this in the wizard and change the wording to indicate that we're adding support for another platform, not
"upgrading".

Followup

Message
Date: 2009-12-15 11:42
Sender: Juha  Hentunen

Verified with mica_esbox_pluthon_3.4.2_build.636.
Date: 2009-11-09 20:40
Sender: Ed Swartz

Fixed in build 581.

Attached Files:

Name Download
No Files Currently Attached

Changes:

Field Old Value Date By
ResolutionFixed2009-12-15 11:42juhentun1
ResolutionAccepted as a Bug2009-11-09 20:40eswartz

Terms of Use    Privacy Policy    Contribution Guidelines    Feedback

Powered By GForge Collaborative Development Environment