Advanced search
Log In
New Account
  
Home My Page Project Cloud Code Snippets Project Openings ESbox
Summary Forums Tracker Lists Tasks News SCM Files Wiki

Bugs: Browse | Download .csv

[#4808] SSH connection with default NAT settings does not work with VMware Player

Please login

State:
Open
Date:
2009-11-18 14:18
Priority:
3
Submitted By:
Arto Hyvarinen (arhyvari)
Assigned To:
Ed Swartz (eswartz)
Summary:
SSH connection with default NAT settings does not work with VMware Player

Detailed description
There should be info to user, that target address and port should be changed after launching build machine.

Autoselect network settings log:

 Reading settings from C:\Virtual Machines\maemo_server_091118_vb\maemosdk_server_intrepid-10-08.vmx...

▪ Configuring for NAT networking on vmnet8.

▪ Set SSH Host Port to the default (22).

▪ Set Host Address to LAN address IT-W1155/10.120.148.44

▪ Set Target Port to the NAT default (2222)

▪ Set Target Address to /127.0.0.1

▪ Done.

With these default settings SSH connection does not work with VMware Player 2.5/3.0.

Followup

Message
Date: 2009-11-19 12:54
Sender: Arto Hyvarinen

Verified with Esbox_build.600.
Date: 2009-11-19 04:48
Sender: Ed Swartz

Fixed the explanation about what to do in ESbox rev 2424
Date: 2009-11-19 00:21
Sender: Ed Swartz

I once had text explaining how to configure your settings for
port forwarding and NAT in Windows but commented it out for some
reason.  It's going back in ;)

Attached Files:

Name Download
No Files Currently Attached

Changes:

Field Old Value Date By
ResolutionFixed2009-11-19 12:55arhyvari
ResolutionAccepted as a Bug2009-11-19 04:48eswartz
ResolutionNone2009-11-19 00:21eswartz
SeverityNone2009-11-19 00:21eswartz
VersionNone2009-11-19 00:21eswartz
assigned_tonone2009-11-19 00:21eswartz

Terms of Use    Privacy Policy    Contribution Guidelines    Feedback

Powered By GForge Collaborative Development Environment