Advanced search
Log In
New Account
  
Home My Page Project Cloud Code Snippets Project Openings Pidgin On Maemo
Summary Forums Tracker Lists News SCM

Bugs: Browse | Download .csv

[#5028] mxit authorization not working in 2.6.4.

Please login

State:
Open
Date:
2010-01-14 18:32
Priority:
3
Submitted By:
m singh (minesh)
Assigned To:
Nobody (None)
Summary:
mxit authorization not working in 2.6.4.

Detailed description
mxit authorization not working in 2.6.4. once you put in an existing account it takes you to a authorization screen.
the location and language drop downs dont seem to be display correctly. you can't proceed past this point

Followup

Message
Date: 2010-06-07 13:51
Sender: Junaid Karim

I've tried Pidgin 2.6.6-1nix0 with libpurple0 2.6.3-6nix0 (from
extras-testing) and 2.6.6-1nix0 (extras-devel) and i get exactly
the same result.

Hopefully this get sorted out soon, as there is currently no
other way of getting mxit on the N900 :(
Date: 2010-03-11 07:55
Sender: Joel Carklin

I just checked with 2.6.6 and the problem remains. 
The location and language dropdowns don't display (but the labels
are there). The textbox for entering the security code is there
but even entering the correct code returns the error "You
did not enter the security code".
I have a couple of screenshots I could post somewhere, maybe
on talk.maemo.org?
Date: 2010-03-10 19:03
Sender: Gabriel Schulhof

Can you try again with 2.6.6? It's in extras-testing?

Attached Files:

Name Download
No Files Currently Attached

Changes:

No Changes Have Been Made to This Item


Terms of Use    Privacy Policy    Contribution Guidelines    Feedback

Powered By GForge Collaborative Development Environment