Advanced search
Log In
New Account
Home My Page Project Cloud Code Snippets Project Openings Pidgin On Maemo
Summary Forums Tracker Lists News SCM

Bugs: Browse | Download .csv

[#6690] Version 2.7.7-0nix1 can't be installed (or upgraded to) on Maemo 4

Please login

2010-12-08 21:44
Submitted By:
Alexander Fomichev (alsee)
Assigned To:
Nobody (None)
Version 2.7.7-0nix1 can't be installed (or upgraded to) on Maemo 4

Detailed description
Recently added Pidgin version 2.7.7-0nix1 has a stray dependency and therefore can't be installed.
Here is the log:
Nokia-N800-23-14:~# apt-get install pidgin
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  pidgin: Depends: libhildon-extras1 (>= 0.9.3) but it is not installable or
                   maemo-version (< 5.0) but it is not installable or
                   maemo-version (>= 6.0) but it is not installable
E: Broken packages
I searched a little and found out that libhildon-extras1 package exists in freemantle repo only and maemo-version package
exists in chinook repo.
So for diablo version neither libhildon-extras1, nor maemo-version package is available.

Please, remove that broken dependency as it was in all the previous Pidgin versions.


No Followups Have Been Posted

Attached Files:

Name Download
No Files Currently Attached


No Changes Have Been Made to This Item

Terms of Use    Privacy Policy    Contribution Guidelines    Feedback

Powered By GForge Collaborative Development Environment